Marketplace API Timeouts
Incident Report for Wheel
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 00:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 23:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 22:34 UTC
This incident affected: On-Demand API and Virtual Care Platform.