Performance Degraded
Incident Report for Wheel
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 18:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 17:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 16:57 UTC
Investigating
We are experiencing degraded performance with out application at the moment. Our engineers are investigating the issue.
Posted Sep 12, 2022 - 16:30 UTC
This incident affected: On-Demand API and Virtual Care Platform.