Elevated error rates from timeslots API calls
Incident Report for Wheel
Resolved
From AWS : "Between 10:27 AM and 12:03 PM PST we experienced increased Lambda invoke error rates in the US-EAST-2 Region. Other AWS services, including AWS Management Console, API Gateway, and Batch, experienced elevated error rates as a result of this issue."
Posted Nov 24, 2021 - 20:32 UTC
Monitoring
Error rates appear to be decreasing but we are continuing to monitor
Posted Nov 24, 2021 - 19:16 UTC
Identified
This is related to an AWS outage in us-east-2
Posted Nov 24, 2021 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2021 - 19:04 UTC
Investigating
Our on-call engineers are investigating elevated error rates from the VCP timeslots endpoint
Posted Nov 24, 2021 - 18:54 UTC
This incident affected: Virtual Care Platform.