Issue with upstream provider
Incident Report for Wheel
Resolved
Our upstream provider resume normal function at around 8:30am Central
Posted Dec 22, 2021 - 17:28 UTC
Monitoring
We've identified an issue with an upstream provider that can affect the Wheel API and Clinician Services. This is also increasing latency in the US region and can be the cause of timeouts as well as repeated webhooks when partner APIs are also affected by the same upstream latency.
Posted Dec 22, 2021 - 13:44 UTC
This incident affected: On-Demand API.