Service Disruption
Incident Report for Wheel
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 22:15 UTC
Monitoring
The service has stabilized and we are monitoring it.
Posted Apr 25, 2023 - 19:42 UTC
Investigating
We are currently experiencing a service disruption with the On-Demand API.

Our engineering team is working to identify the root cause and implement a solution. Once the incident is over we will provide more information to any clients that have been affected.

We will send an additional update as they become available.
Posted Apr 25, 2023 - 19:31 UTC
This incident affected: On-Demand API.