Intermittent timeouts and errors from pharmacy search endpoint
Incident Report for Wheel
Resolved
We have not observed any errors from our ePrescribe partner since 1pm Central so are resolving this incident
Posted Aug 24, 2021 - 20:19 UTC
Investigating
Our ePrescribe partner is experiencing timeouts and errors in their API. They are actively investigating. This, in turn, means that our Pharmacy Search endpoints is presenting the same symptoms.
Posted Aug 24, 2021 - 17:13 UTC
This incident affected: Virtual Care Platform.