Platform Outage
Incident Report for Wheel
Resolved
This incident has been resolved.
Posted Jan 27, 2024 - 20:40 UTC
Investigating
We are continuing to investigate this issue.
Posted Jan 27, 2024 - 20:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2024 - 20:25 UTC
Investigating
Wheel's data dashboards and automated Looker reporting are currently experiencing and issue. Our team is actively working to restore dashboard functionality.
Posted Jan 27, 2024 - 19:36 UTC
This incident affected: Virtual Care Platform and Wheel NextGen Platform.