HTTP 500 errors from VCP API endpoints
Incident Report for Wheel
Resolved
All environments operational
Posted Mar 18, 2022 - 19:26 UTC
Monitoring
Production environment is now fixed. Continuing on to rollback our client sandbox environment.
Posted Mar 18, 2022 - 19:24 UTC
Identified
We believe we've identified the faulty code change and are rolling back now
Posted Mar 18, 2022 - 19:09 UTC
Investigating
We are seeing calls to VCP API endpoints failing with HTTP error 500
Posted Mar 18, 2022 - 19:03 UTC
This incident affected: Virtual Care Platform.