Some VPN gateways are not connecting the EMR

Incident Report for Wheel

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 01:22 UTC

Monitoring

VPN is working at the moment. We are continuing to monitor.
Posted Mar 14, 2025 - 00:41 UTC

Update

We are continuing to debug the issue.

If you continuing to experience issues connecting, please try any of the VPN connections other than US Central.

Thank you for your patience.
Posted Mar 13, 2025 - 22:38 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2025 - 22:36 UTC

Investigating

We are currently investigating this issue.

If you are experiencing issues connecting the to Horizon EMR, please select the VPN US South gateway.

Thank you
Posted Mar 13, 2025 - 22:14 UTC
This incident affected: Wheel Horizon Platform.