Service Disruption
Incident Report for Wheel
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 18:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 18:00 UTC
Update
We are continuing to investigate this issue and will provide an update as soon as we have more information. You a are likely seeing slow performance and/or intermittent errors.
Posted Apr 24, 2023 - 17:21 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 16:44 UTC
Investigating
We are currently experiencing a service disruption with the On-Demand API.

Our engineering team is working to identify the root cause and implement a solution. Once the incident is over we will provide more information to any clients that have been affected.

We will send an additional update as they become available.
Posted Apr 24, 2023 - 16:43 UTC
This incident affected: On-Demand API.