Upstream provider outage
Incident Report for Wheel
Resolved
The upstream provider services returned. The incident is resolved.
Posted Feb 24, 2022 - 18:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 17:47 UTC
Monitoring
The upstream provider service is restoring. Services are running again and we’re continuing to monitor the situation.
Posted Feb 24, 2022 - 17:46 UTC
Investigating
We are experiencing issues impacting our production on-demand-api due to an upstream provider outage. We are investigating.
Posted Feb 24, 2022 - 17:01 UTC
This incident affected: On-Demand API and Virtual Care Platform.