APIs and Patient UIs unavailable due to AWS outage
Incident Report for Wheel
Resolved
Systems appear to be operating normally
Posted Dec 15, 2021 - 16:18 UTC
Monitoring
Systems seem to be recovering - will continue to monitor
Posted Dec 15, 2021 - 16:02 UTC
Identified
There appears to be a large-scale AWS outage affecting multiple regions - this has made our APIs and Patient interfaces unavailable
Posted Dec 15, 2021 - 16:01 UTC
This incident affected: On-Demand API and Virtual Care Platform.