Patient web experience for medical intake is unavailable
Incident Report for Wheel
Resolved
All systems seem operational
Posted Nov 16, 2021 - 18:34 UTC
Monitoring
3rd party provider has brought systems back online. We are continuing to monitor for stability.
Posted Nov 16, 2021 - 18:13 UTC
Identified
Our 3rd party form provider has an outage that means that our patient-facing web intake for medical questions is down. We have escalated to the 3rd party provider.
Posted Nov 16, 2021 - 18:02 UTC
This incident affected: Virtual Care Platform.