Clinician licenses not returning from Workforce API
Incident Report for Wheel
Resolved
This issue has been fixed and normal operations have been restored
Posted Jan 13, 2022 - 22:14 UTC
Identified
We have identified an issue with a 3rd-party partner that has caused a subset of clinician's licenses to be marked as inactive. We are in process of restoring the correct status for those licenses.
Posted Jan 13, 2022 - 21:11 UTC
This incident affected: On-Demand API.