VCP Patient User Interfaces are not functioning
Incident Report for Wheel
Resolved
The 3rd party platform has restored service
Posted Mar 28, 2022 - 07:59 UTC
Identified
The 3rd party provider that serves the web interfaces for patient intake in the Virtual Care platform is down. Their Enterprise support team has been contacted.

This outage does not affect customers who use their own patient intake forms.
Posted Mar 28, 2022 - 07:17 UTC
This incident affected: Virtual Care Platform.