Errors returned from timeslots API endpoints
Incident Report for Wheel
Resolved
We are now seeing successful calls to timeslots endpoints
Posted Mar 09, 2022 - 23:15 UTC
Monitoring
A problematic code change has been reverted. The errors have ceased and we are continuing to monitor
Posted Mar 09, 2022 - 23:06 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2022 - 22:57 UTC
This incident affected: On-Demand API and Virtual Care Platform.